Fråga

SIM verktyg Kanal öppen Sony Xperia 5 III

  • 27 February 2022
  • 45 svar
  • 2144 visningar

  • Registrerad användare
  • 0 kommentarer

Hej!
Jag och min fru har varsin Xperia 5 III som vi köpte till julklapp. Efter någon uppdatering som kom runt nyår så kommer det upp ett popup meddelande om att SIM Verktyg Kanal Öppen och man kan välja Ja eller Nej. Oavsett vad man trycker så kommer det upp igen, gång på gång. Sen slutar det i någon dag och sen kommer det tillbaka.
Min fru har problemet nästintill varje dag, medans jag inte har det mer än kanske någon gång i veckan. Oavsett så är det väldigt störigt. 

Igår ballade hennes telefon ur totalt och började starta om sig själv hela tiden. Tipset jag fick då var att fabriksåterställa telefonen för att det kunde vara något i systemet som buggade. Däremot så försvann inte SIM Verktygs problemet. Det fortsätter att ploppa upp.

Någon som har samma problem eller kanske till och med lösning på det? Eller ska man skicka in dom på service eller liknande?

MVH
Robin 


45 svar

Användarnivå 7
Emblem +8

Hej allesammans! 👋

Det är flera som stött på samma problem som er andra, och vid närmare undersökning från vårt håll så verkar detta vara ett fel hos Sony.

Våra tekniker har felanmält detta till dem som jobbar med att lösa detta så fort som möjligt - tyvärr har jag ingen uppskattning om när, men hoppas att det är klart väldigt snart! 😊

 

@Blobbin @Z5Helena @Stabil78 @TorkelHöge @Waylander @Ann Svensson @Frida.h82 

Denna ruta försvann för mig efter någon dag när jag hade det och var borta i någon vecka. Nu idag, onsdag, är det tillbaka. Precis som någon skrev verkar det ha med onsdagar att göra.

Provade att ta ut och sätta i sim kortet igen. Ingen skillnad.

Jag pratade med SONY support. De sa att jag skulle testa att sätta i ett SIM-kort från annan operatör. Om problemet kvarstår ligger problemet hos SONY, men om problemet försvinner ligger problemet hos Tre. Jag testade att sätta i ett SIM-kort från operatören Hallon. Problemet borta. Jag satte tillbaka SIM-kortet med Tre igen. Problemet tillbaka. Detta betyder att SONY anser att problemet ligger hos Tre. Själv har jag ingen aning om vart problemet ligger. Jag kan bara rapportera att det var detta som hände.

Jag har gjort samma sak. Satt i SIM-kort från Telenordia i Sony-mobilen och SIM-kortet från Tre i min Gamla Huawei. Båda telefonerna har fungerat utmärkt i en vecka utan några “skyltar” från SIM-verktyget. Idag bytte jag tillbaka (SIM-kort från Tre på Experia-mobilen) och strax dök “SIM-verktyget” upp på skärmen. Detta tyder väl på att det är något mellan Tre och Sony som inte fungerar.

Jag funderar på om det kan ha med nummerflytten att göra? Har alla som har problemet fått sitt gamla telefonnummer överflyttat?

Användarnivå 5
Emblem +3

Hej , jag läste att Sony Xperia 1 & 5 III har : 

Fler funktioner:
- Hybrid dubbel SIM-kortplats (2x nanoSIM eller 1x nanoSIM + 1x microSDXC-minneskort. 
 

Är det någon som testat båda nano sim platserna ? Och upplevt någon skillnad . 
 

alternativt fått nytt sim-kort ifrån 3 ? Eller rengjort det . 
 

kanske dyraste varianten som kanske har e-sim . Som är utan problemet ? 

Lät konstigt att Sony skulle sträcka ut sin hand för ett ”tungt” Sim-kort test nu . Kändes som problemet va större än bara för 3 kunder och Sverige kunder ?

Med vänlig hälsning, F 

Jag funderar på om det kan ha med nummerflytten att göra? Har alla som har problemet fått sitt gamla telefonnummer överflyttat?

Min telefon är ganska ny och även dess SIM-kort, då jag hade beställt nytt SIM-kort samtidigt som jag köpte telefonen. Mitt nummer flyttades till nya SIM-kortet också vid samma tillfälle. Problemet med texten som kommer upp på skärmen uppstod dock inte förrän efter uppdateringen. 

Jag uppdaterade min mobil i helgen (lite sent men det kanske var tur). Idag (onsdag) morgon började dessa problem. Jag har testat att starta om telefonen, göra en snabb-reset (volym upp + power), rensa cache på SIM-verktyg appen samt byta plats på mina två simkort. Inget hjälpte. Som någon nämnde det försvann det när jag tryckte på nej många (massor) gånger. Sedan har det dykt upp flera gånger igen och försvunnit vid något färre nej-tryck. Störande oavsett. Då tre är mitt jobbnr kan jag inte ta ut simkortet och bara testa med mitt andra (som ej är tre), inte förrän efter jobbet i alla fall. 

Jag har heller inte flyttat mitt nr, simkortet beställdes i somras när jag blev tillsvidareanställd på företaget, samtidigt som telefonen köptes.

Väldigt spännande att detta främst inträffar onsdagar som jag förstått enligt inläggen...

Då är det onsdag och rutan är tillbaka!

En tanke: då rutan verkar ha kommit efter en uppdatering så borde det väl kunna komma en ny uppdatering så skulle kunna fixa bort problemet igen.

Jag uppdaterade min mobil i helgen (lite sent men det kanske var tur). Idag (onsdag) morgon började dessa problem. Jag har testat att starta om telefonen, göra en snabb-reset (volym upp + power), rensa cache på SIM-verktyg appen samt byta plats på mina två simkort. Inget hjälpte. Som någon nämnde det försvann det när jag tryckte på nej många (massor) gånger. Sedan har det dykt upp flera gånger igen och försvunnit vid något färre nej-tryck. Störande oavsett. Då tre är mitt jobbnr kan jag inte ta ut simkortet och bara testa med mitt andra (som ej är tre), inte förrän efter jobbet i alla fall. 

Jag har heller inte flyttat mitt nr, simkortet beställdes i somras när jag blev tillsvidareanställd på företaget, samtidigt som telefonen köptes.

Väldigt spännande att detta främst inträffar onsdagar som jag förstått enligt inläggen…

 

Hej, jag testade att göra som du skrev och tryckte NO jättemånga gånger vilket jag inte testat förut. Rutan är faktiskt borta nu! Får se hur länge den lösningen varar :)

Jag funderar på om det kan ha med nummerflytten att göra? Har alla som har problemet fått sitt gamla telefonnummer överflyttat?

Jag har ej gjort nummerflytt

Jag har också en typisk onsdag. Verkar börja runt 5-6 tiden på morgonen - vad händer då? 

Användarnivå 5
Emblem +3

Hej , tråkigt över dom långtgående problemen med dessa telefoner . 

hoppas det blir någon ordning på det snarast ! 

Vad säger ”Sony” själva angående problemet . Sist jag sökte runt så va det ganska så många även utanför Sverige också . 
 

Har inte hittat något om vad som händer onsdagmorgonar för dessa telefoner . Men låter som någon bakrundsuppdatering görs eller liknande . 

Varje tillverkare släpper egen android 12 , så om inte andra har problem så är de i Sonys del av kakan .  
 

Vad jag fått fram så har inte det släppts någon stabil uppdatering till xperia 5 sen slutet av januari  .

Är det någon som testat dessa steg :

https://joyofandroid.com/how-to-access-sim-toolkit-android-everything-you-need-to-know/

även denna med guiden längre ner på sidan . 

https://gossipfunda.com/sim-toolkit-app/

 

Att tvinga den att stoppa , antingen låta den vara stoppad om det går och inget mer berörs så . Annars starta den igen . Kanske t.o.m. den envist gör själv . 


Och sen den appen att ta ner och göra inställningarna efter guiden .  

Det är som vanligt inget jag kan garantera utan bara guida . 

———-

Toolkit-appen som är tillgänglig på din telefon programmeras in i SIM-kortet av din mobiltjänstleverantör

Den går ej att av-aktivera ! 

https://nerdschalk.com/what-is-sim-toolkit-app-on-android/

 

Detta kanske är något att kika på @JeppePeppe @Karl 

Det där med aktiveringen att den är aktiv osv .  
 

Sen denna tror jag gällde tyvärr lite andra operatörer , men kanske finns något liknande om man går på samma sätt i inställningar ändå kanske . 
 

https://www.google.com/amp/s/www.giznext.com/news/how-to-stop-sim-toolkit-pop-up-messages-in-android/%3Famp%3D1

 

Med vänlig hälsning / F 

Användarnivå 7
Emblem +8

Ett väldigt märkligt problem som dykt upp här, och jättetråkigt att det ännu inte är löst. 

Jag har tagit med er information som ni skrivit ut här till våra tekniker i hopp om att det snabbar på processen! Jag återkommer i denna tråd så fort jag hör något mer om när det tänks vara löst eller liknande! 😊

Användarnivå 7
Emblem +8

Liten update: Problemets grund kommer från den senaste Android-uppdateringen. Våra tekniker har en dialog med Sony som har detta som en prioritet just nu. Som någon nämnde verkar det inte vara ett fel hos Sony direkt, utan verkar vara något direkt från Google då mjukvaran ägs av dem. 

Vi jobbar med att få det att fungera så snart som möjligt och jag återkommer som sagt i denna tråd när jag hör mer!👍

Ja, det vore skönt att få ordning på eländet. Först trodde jag det var ett sådant meddelande som programmeraren lägger in för att kolla sin kod, men det syns även en liten, liten ruta längst ner där det står “Sending data/receiving data”. Tydligen en kommunikationskanal helt utanför de officiella. Går den direkt till någon spionorganisation :-)?

Förra onsdagen provade jag att trycka på NO jättemånga gånger och rutan försvann och var borta ända tills idag, onsdag igen, kom rutan tillbaka. Jag valde NO jättemånga gånger igen och nu är rutan borta igen. 

Eftersom det är onsdag prövade jag att ta ut SIM-kortet då det lilla meddelandet dök upp. Då försvann det, men det kom tillbaka :-).

Om jag skakar telefonen hörs ett “skramlande” ljud inuti mobilen. Det hörs även ett klickande ljud då telefonen startar från avstängt. Har Sony gått tillbaka till mekanisk hårddisk?

Börja nog bli dags att ta telefonen till verkstan, någon rättelse av felet verkar ju inte vara i faggorna.

Användarnivå 5
Emblem +3

Har det kommit någon lösning & fungerar som det ska för övrigt som haft problem i tråden ? 
 

Vem vet om det är något mer problem med din mobil ännu , om problemet är löst för övriga i mjukvara och du uppdaterat Sanna samma , men har fortsatt problem . Så bör den lämnas in iaf . Kanske varit i backen någon gång och därefter något lossnat . 
 

hur har de gått för övriga i tråden , någon lösning ännu ? Som kan bekräfta ! 
 

 Skulle dock inte rekommendera dig att skaka den mer iaf . Utan mer se hur rutinen är för att lämna in din mobil om problemet består även efter bekräftad lösning av mjukvaran . 
 

/ F 

Svara