Fråga

Problem med onlinespelade Xbox via 5G (Zyxxel NR5103e)

  • 7 August 2022
  • 17 svar
  • 674 visningar

Har haft Tre 5G och Zyxel NR5103e router ett par månader nu.
Har riktigt bra 5G täckning, ca -72db och ligger runt 850Mbit ner och 85Mbit upp. Svarstid runt 17ms.

Jag märker inte av några konstigheter vid normalt användande men så fort jag vill spela online på Xbox eller Playstation, tex Fallout 76 så får jag “Server not responding” var 5:e minut eller så och kastas ut ur spelet. Tidigare när jag hade ADSL blev jag aldrig utkastad.

Följande har jag testat:

  • Routern i fönsterkarmen (till och med öppet fönster) och mobilmasten på hustaket mitt emot ca 75 meter bort fri sikt - ingen skillnad. Har bra mottagning oavsett var jag placerar routern i lägenheten.
  • I routern slå över till endast 4G, ingen förändring.
  • Slå om till only IPv4 överallt i routern, ingen förändring.
  • Olika statiska DNS:er i både router och Xbox 1.1.1.1 och 8.8.8.8, ingen förändring.
  • Inaktivera brandväggen helt i routern, ingen förändring.
  • Portöppning enligt konstens alla regler och nätverkstester i Xbox säger att allt är bra. Tidigare när jag hade ADSL behövde jag aldrig portöppna.
  • Kör XBOX:en med ethernet-kabel.

Om jag internetdelar från min mobil (annan leverantör och 4G) så fungerar det fint att spela, inga nedkopplingar men så vill jag ju inte köra.

Finns det någon fräck inställning man kan göra i routern? Annan APN?


 


17 svar

Användarnivå 6
Emblem +40

Hejsan 😉  , låter skumt du ! Tar bort allt med gaming :/ 

Har du testat detta som dom själva tipsar om ? 

 

https://help.bethesda.net/#en/answer/51884

 

Med vänlig hälsning, F 

Japp allt det har jag testat och jag har mitt gamla ADSL bredband kvar denna månaden ut. Där funkar det utan problem både via WiFi och ethernet, likadant över hotspot från min mobil med annat 4g abonnemang än Tre.

Så fort jag kör via Zyxel-routern från Tre så kan jag bara spela 5 minuter oavsett om jag kör över WiFi eller ethernet-kabel.

Jag få känslan att routern hoppar mellan olika 5G band hela tiden och därmed tappar kontakten tillräckligt länge för at spelet ska tappa. Om jag kör t ex  fjärrskrivbordsanslutingar till andra datorer/servrar på internet så tappar jag inte kontakten men sådana är ju lite mer förlåtande.

Jag skulle ju kunna välja ett 5G band i taget i routern och se om det funkar då, men där är ju en hel del att välja på (21st). Just nu står den på Auto.

Användarnivå 6
Emblem +40

Okej ! Men testa och göra en ominstallation av routern då , så den blåser ur gamla informationen . Och ansluter sen på nytt . 

För du märker det på andra spel på playstation & xbox , även pc ? 

 

Med vänlig hälsning, F 

Har blåst om den ett par ggr redan.

Ett par olika onlinespel på både PS och XBOX har samma problem. Spelar ej på PC.

Är nätverkstekniker/systemtekniker i yrket men har dålig koll på just 5G bitarna och angående Zyxel-routern så hittar man inte mycket “djupare” info. Inte ens på Zyxels hemsida. Där finns inte ens firmware till den trots att jag fått ny firmware OTA en gång under tiden jag haft den.

Användarnivå 6
Emblem +40

Okej ! 

Kan ju alltid kontakta och höra vad deras egna support säger : 

https://support.zyxel.eu/hc/en-us/articles/360014020440

 

https://service-provider.zyxel.com/global/en/products/5g-nr4g-lte-cpe/5g-nr-cpe/idus/nr5103

 

Med vänlig hälsning, F 

Ska testa sätta upp routern så den loggar till en syslog-server. Kanske får jag mer detaljerade uppgifter då och kan se vad routern gör när uppkopplingen tappas. Loggen i routern är rätt kort och inte så detaljerad.
Alternativt om man kan få till en CLI/monitor-session mot den.

 

Hej! Löste det sig för dig? Har stortsett liknande problem och framförallt med lag spikes

Mvh Sebastian

Hej,

Nej jag har testat med allt jag kan komma på. Annan firmware direkt från zyxel. Externa antenner från tre olika leverantörer. Jag har max signalstyrka 750mbit ner 105mbit upp men funkar väldigt dåligt till onlinespel. Typ 5-10 minuter. 

Användarnivå 6
Emblem +40

Och du har senaste mjukvarorna på PS5/Xbox ?

https://support.xbox.com/sv-SE/help/hardware-network/connect-network/network-ports-used-xbox-live

(Portar för PS5)

If possible, try opening these ports. TCP: 80, 443, 3478, 3479, 3480 and UDP: 3478, 3479,49152~65535.

Sen är det om du kan välja så nära servrar som möjligt , i europa . Och se om det blir någon skillnad . Så du inte blir skickad till amerikanska tex.

 

Se så du har = Aktivt ! På routern. Sen öppna portar under “NAT” .

UPnP NAT-T  / UPnP

Japp alla portar öppna som ska vara öppna. Senaste firmware/uppdateringar. Testat säkert 40 olika kombinationer i routern.

Internetdelar jag från min mobil med telia abonnemang funkar det.

Användarnivå 6
Emblem +40

Testa detta då . Ändra MTU i xbox . Om den står på kanske 1500 MTU nu . Så ändra till typ 1492 /82/72 och se om det blir stabilare . Bör inte gå under 1400 iaf . Men hoppa 10 +/- och se om det blir bättre. 

 

https://deletingsolutions.com/how-do-i-change-my-mtu-settings-on-xbox-one/

Här även för Playstation.

 

Sen vet jag inte riktigt vilken MTU routern skickar data för 3G/4G/5G . Men i routern tror jag “Fragmentation Threshold “ på wifi / others är mtu för det trådlösa . Men den bör inte göra någon skillnad då man är kopplad med kabel tex.

Kan tänka mig att det är en inställning kunder inte kan se i sin mjukvara på routern , utan är något för supporten.

 

/F

XBoxen är kopplad med kabel och MTU står på 1460 och när jag testar från min stationära dator har jag MTU 1472 ut mot google.com.


ping google.com -f -l 1472

Användarnivå 1
Emblem +1

Hej!

Tyvärr har jag inte manualen till denna men jag skulle testa att låsa till en mast/cell om det är så att den hoppar mycket mellan master eller kanske också mellan 4G och 5G.

Tjena @JLarsson,


Är det enbart i spelet du disconnectar eller all internet på xboxet?
Om det enbart är spelet du disconnectar i så kommer ganska säkert en VPN att lösa ditt problem, det fungerade iallafall för mig med liknande strul på PC

 

Det är bara olika spel som disconnectar, jag har 700mbit internet hela tiden.

Har testat med nordvpn men det löste inget.

 

Nu byter jag ut sim kortet i routern mot telia 5g när jag ska spela och det fungerar utan portöppningar, vpn eller mtu på fabriksåterställd router. Dock har inte telia obegränsad surf.

Igår kunde jag spela online i 3 timmar utan ett enda tapp. Satte i tre-kortet och åkte ur efter 6 minuter.

Hej!

Tyvärr har jag inte manualen till denna men jag skulle testa att låsa till en mast/cell om det är så att den hoppar mycket mellan master eller kanske också mellan 4G och 5G.

Jag har noterat att det hoppar friskt i routern. När jag startar om den får jag hög hastighet och låg dB men efter nån timme har jag mycket högre dB.

Finns inte nån bra manual till denna routern. Har varit i kontakt med zyxel direkt. Testade lite olika manuella inställningar, går riktigt bra i 10 minuter , sen dör internet mer eller mindre helt 0.5 mbit.

Har även ssh:at in i routern för att få ut mer data. Men detta är totalt odokumenterad mark. CLI:t liknar inget jag är van vid från t ex cisco / aruba.

Användarnivå 1
Emblem +1

Ring till kundtjänst och be dom testa att låsa den mot en mast och ett “nät” tex 5G.

.

 

Svara