Fråga

Problem med onlinespelade Xbox via 5G (Zyxxel NR5103e)

  • 7 August 2022
  • 6 svar
  • 172 visningar

Har haft Tre 5G och Zyxel NR5103e router ett par månader nu.
Har riktigt bra 5G täckning, ca -72db och ligger runt 850Mbit ner och 85Mbit upp. Svarstid runt 17ms.

Jag märker inte av några konstigheter vid normalt användande men så fort jag vill spela online på Xbox eller Playstation, tex Fallout 76 så får jag “Server not responding” var 5:e minut eller så och kastas ut ur spelet. Tidigare när jag hade ADSL blev jag aldrig utkastad.

Följande har jag testat:

  • Routern i fönsterkarmen (till och med öppet fönster) och mobilmasten på hustaket mitt emot ca 75 meter bort fri sikt - ingen skillnad. Har bra mottagning oavsett var jag placerar routern i lägenheten.
  • I routern slå över till endast 4G, ingen förändring.
  • Slå om till only IPv4 överallt i routern, ingen förändring.
  • Olika statiska DNS:er i både router och Xbox 1.1.1.1 och 8.8.8.8, ingen förändring.
  • Inaktivera brandväggen helt i routern, ingen förändring.
  • Portöppning enligt konstens alla regler och nätverkstester i Xbox säger att allt är bra. Tidigare när jag hade ADSL behövde jag aldrig portöppna.
  • Kör XBOX:en med ethernet-kabel.

Om jag internetdelar från min mobil (annan leverantör och 4G) så fungerar det fint att spela, inga nedkopplingar men så vill jag ju inte köra.

Finns det någon fräck inställning man kan göra i routern? Annan APN?


 


6 svar

Användarnivå 6
Emblem +9

Hejsan 😉  , låter skumt du ! Tar bort allt med gaming :/ 

Har du testat detta som dom själva tipsar om ? 

 

https://help.bethesda.net/#en/answer/51884

 

Med vänlig hälsning, F 

Japp allt det har jag testat och jag har mitt gamla ADSL bredband kvar denna månaden ut. Där funkar det utan problem både via WiFi och ethernet, likadant över hotspot från min mobil med annat 4g abonnemang än Tre.

Så fort jag kör via Zyxel-routern från Tre så kan jag bara spela 5 minuter oavsett om jag kör över WiFi eller ethernet-kabel.

Jag få känslan att routern hoppar mellan olika 5G band hela tiden och därmed tappar kontakten tillräckligt länge för at spelet ska tappa. Om jag kör t ex  fjärrskrivbordsanslutingar till andra datorer/servrar på internet så tappar jag inte kontakten men sådana är ju lite mer förlåtande.

Jag skulle ju kunna välja ett 5G band i taget i routern och se om det funkar då, men där är ju en hel del att välja på (21st). Just nu står den på Auto.

Användarnivå 6
Emblem +9

Okej ! Men testa och göra en ominstallation av routern då , så den blåser ur gamla informationen . Och ansluter sen på nytt . 

För du märker det på andra spel på playstation & xbox , även pc ? 

 

Med vänlig hälsning, F 

Har blåst om den ett par ggr redan.

Ett par olika onlinespel på både PS och XBOX har samma problem. Spelar ej på PC.

Är nätverkstekniker/systemtekniker i yrket men har dålig koll på just 5G bitarna och angående Zyxel-routern så hittar man inte mycket “djupare” info. Inte ens på Zyxels hemsida. Där finns inte ens firmware till den trots att jag fått ny firmware OTA en gång under tiden jag haft den.

Användarnivå 6
Emblem +9

Okej ! 

Kan ju alltid kontakta och höra vad deras egna support säger : 

https://support.zyxel.eu/hc/en-us/articles/360014020440

 

https://service-provider.zyxel.com/global/en/products/5g-nr4g-lte-cpe/5g-nr-cpe/idus/nr5103

 

Med vänlig hälsning, F 

Ska testa sätta upp routern så den loggar till en syslog-server. Kanske får jag mer detaljerade uppgifter då och kan se vad routern gör när uppkopplingen tappas. Loggen i routern är rätt kort och inte så detaljerad.
Alternativt om man kan få till en CLI/monitor-session mot den.

 

Svara