Fråga

I can't send email from my company email account when connected to 3 network

  • 6 juli 2020
  • 5 svar
  • 69 visningar

Hi! I can’t send emails from my company account wen I’m connected to 3 network (both phone or mobile bredband). It works fine with wifi or when I was using other mobile networks providers (Telenor), but when using 3 I cannot send out emails.

I can receive emails but when I try to send them I get a notification saying that it is impossible to deliver the message and the server report this: X-Warning: 2.69.5.2 is listed at SPauthBL (127.0.0.11).

I tried changing port but didn’t help. Do you have any suggestion?

Thank you!


5 svar

Användarnivå 7
Emblem +12

Hi,

the error message, do you get that as an email or directly as a pop up in your phone? 

 

Why I’m asking is to determine if the the message gets sent from your phone, and the server stops it or if it’s your phone that does not send it. :) 

Hi!

The error message reports above comes up from the laptop email app (Macbook) when I try to send out the email, and if for example I choose another server (Google gmail) the message goes through, but doing that it changes the sender account to gmail.

On the phone I get a popup message like the one in the picture below.

Also with the phone if I change sender email the message goes through. The issue is regarding only my company email.

 

Användarnivå 7
Emblem +12

Hmm, odd error message. 

 

What you can try, are the following SMTP-settings:

SMTP-server: smtp.tre.se
Port: 25
SSL: No
Username: not to be used
Password: not to be used

 

Since those settings are for Three, I’m not sure how they’ll work with another provider. But please try them - both with Three and another provider, to see if it works and we’ll take it from there. :) 

Hi!

So I tried and with those settings you suggested it actually works on the 3 network (the email get delivered) but then would stop working on every other wifi network. So if I use a wifi which is not 3 the email would not be delivered. Opposite problem as before.

On the phone I get the following response and if I try to repair the connection is failing:

 

Användarnivå 7
Emblem +12

@enrico  I’ve googled a bit about this, and it seems like the IP-address you are getting is in a list of IP-addresses who sometime have been used for spam. So what’s happening is that your company’s SMTP-server is blocking your request to send an email through it. 

 

What you can try, to start with, is enable SMTP-authentication and see if that helps. The port to be used should be 587. Does this help? Do you still get the same error message or something else? 

 

If not, please answer the following

  • Do you have static IP-address from 3? 
  • Which port are you using?
  • Do you know which email-provider your work is using? 

Svara