Besvarat

inget internet, nytt simkort

  • 31 juli 2020
  • 1 svar
  • 40 visningar

  • Registrerad användare
  • 0 kommentarer

Fick hem nytt sim/mobilt bredband igår till stugan. Stoppar in i befintlig router Tp-link ac1200. Jag får fin wifi mottagning men inget internet.

Det står att mitt nya abonnemang är aktiverat.

Vad kan problemet vara? 

 

// Redigerat // - Ämnets titel har redigerats för att reflektera innehållet bättre - Ämnet har flyttats till abonnemang

icon

Bästa svar av Sadeq_ubi66 31 juli 2020, 10:23

HejRobobob de va konstigt jag är inte heller säker på vad de kan bero på de kan va täckningen eller så är de nått Annat prova flytta routern till en annan plats du kan också gå in på mitt3 och kolla om du har surf prova gärna med att fabriksåterställa routern också om du har den svarta mini bärbara routern så kan du öppna luckan så finns de en återställnings knapp på baksidan försök göra en återställning om de inte hjälper kontakta 3S kundservice på telefon nummer077-173 53 00 du når dom mellan 08:00-19:00 

Visa original

1 svar

Användarnivå 1

HejRobobob de va konstigt jag är inte heller säker på vad de kan bero på de kan va täckningen eller så är de nått Annat prova flytta routern till en annan plats du kan också gå in på mitt3 och kolla om du har surf prova gärna med att fabriksåterställa routern också om du har den svarta mini bärbara routern så kan du öppna luckan så finns de en återställnings knapp på baksidan försök göra en återställning om de inte hjälper kontakta 3S kundservice på telefon nummer077-173 53 00 du når dom mellan 08:00-19:00 

Svara