Fråga

Bredband fungerar endast till en device

  • 17 August 2022
  • 1 svar
  • 91 visningar

Hej! Idag köpte jag nytt bredband vid 3, en 5G router. Bredbandet kan endast kopplas upp till en device. Wifi på mobil funkar fint, när jag sedan även ska koppla upp på IPad fungerar det inte. 
 

Sedan försökte jag vice versa, stängde av Wi-Fi på telefon och koppla upp på IPad, gick fint. Försökte då även koppla på Wi-Fi till telefon men då gick det inte. Varför kan jag inte koppla upp mig på flera apparater samtidigt? 


1 svar

Användarnivå 6
Emblem +9

Hejsan 😉 , @NRobert 

Jag har försökt hitta WPS knappen som dom döpt till 2.0 . Men hittar ingen knapp i manuallen över den . Och jag börjar fundera på om det är en digital wps funktion dom har i sin app eller i webbanvändargränssnittet .

För den kan hjälpa för att ansluta utan att man behöver ange lösenordet .Och då kanske det förändrs och funkar därefter. Men om du hittar det kallas WPS , så ska routern vara fri under ca 2 min för att enheter ska kunna ansluta utan behöva ange lösenordet . Den lär sig in det av sig självt med den funktionen helt enkelt .

Får du samma resultat oberende om du ansluter med 2.4 eller 5 Ghz valen av wifi ?

 

Men iaf kan det vara bra att ha appen. Förstod det som den finns på både iPhone & iPad.

Sen kanske det kan vara bra att ta en kik om man kan hittar funktionen update för firmware / mjukvaran för den . Ifall den inte lyckats lösa och uppdatera själv. Speciellt eftersom du fick hem den idag , så kanske det finns någon , eller att den är såppas självständig och uppdarerar sig själv under natten eller väntar tills den lärt sig när det passar .

 

Men för övrigt så kan det vara bra att starta om samtliga 3 enheter. Även så kan det vara bra att kika så även telefon & ipaden är uppdaterade med senaste programmjukvaran under inställningar . Bra då att också ha pin-kod och sin lösenkod i ordning när det startas upp igen .

Man kan även testa och ändra lösenorden för båda wifi valen .

 

Härifrån kan du ta ner appen om du inte redan gjort detta .

https://inseego.com/products/software-services/inseego-mobile-app/

Och sist men inte minst , så kan det vara aktuellt med en fabriksåterställning om inget löser det problemet.

Men om inget löser sig efter att saker är uppdaterat till senaste och så . Så får vi fundera lite mer helt enkelt. 

 

ha de gottans!😋

 

Mvh F

Svara