Fråga

NR5103 dålig prestanda

  • 25 September 2022
  • 66 svar
  • 5500 visningar

Användarnivå 1

Testkört NR5103e in i minsta detalj.

Kort summering vad tre behöver göra för att få nyttjat hårdvara till sin rätt i denna router är att kontakta Zyxel's Project Representative och be om ny mjukvara för 4x4 CA för 4G ej 5G. 

 

Förklaring.

Routern hårdvara är utmärkt.

Anledning att den underpresterar (manual har jag fått från zyxel) den klarar inte av 4x4 mimo på 4G banden med CA. Detta skall den göra enligt manual men det fungerar ej.

de externa portarna är enbart för 5G för att utesluta  problemet med interna antenner har jag genom att koppla bort de interna samt istället anslutit 4 st RF U.FL IPEX IPX till Sma kopplade på x2 st Xpol-5g v2. Då går 4/5G att köra med samtliga frekvenser på samma antennpar.

Carrier aggregation fungerade inte det gör att 5G NSA som samtliga svenska operatörer kör underpresterar och kan upplevas som instabilt om inte pci lock eller band sätts manuellt.

Prestanda tres nät där jag bor:

5103 4/5G NSA ca: 500-600Mbit samma antenner

H112-372 (mod) 4/5G NSA ca: 750-850Mbit samma antenner

M5 (mod) 4/5G NSA  ca: 700-750 samma antenner

 

So please kontakta zyxel be dem fixa ca till vad de säger att den skall klara via 4G div 4x4 ca. Då kommer denna router vara bland det bästa på marknaden ivf som 4/5G modem.

 

 

 


66 svar

Tror jag har hittat problemet men vet inte riktigt hur jag ska komma runt det. Finns en inställning i fliken Network Setting - Home Networking. Scrollar man ner till “DHCP Server Lease Time” Så är den satt på exakt 24h. Testade att sätta den så den byter runt 04.00 på morgonen istället. Men tänker att det ska väl routern klara av utan att bryta internetuppkopplingen helt? Eller ska man byta till Statisk IP? 
tänker eftersom mitt internet bryts en gång per 24h så borde det vara roten(routern höhö) till allt problem?

Användarnivå 6
Emblem +40

Du tänker om att ändra från “1 days  , 0 Hours , 0 Minutes “ till “0 days , 4 hour , 0 Minutes”  ?

Antar om man ändrar den till 4 timmar. Så kommer den förnyas var 4:e timme. Så om du gör ändringen 02:50 på routern , så kanske den tar den tiden som referens med start 02:50 . Förnyelse igen 06.50 /10.50 osv. För jag ser ingen funktion att sätta det på specifik tidpunkt , eller missar jag någon del 😮

Sen funderar jag på , om den inställningen verkligen är för den externa ip adressen du får ifrån 3. Utan mer för den interna / lokala. 

Och min tanke är lite , är det inte det IP Passtrought som ska skicka vidare den publika /externa ip adressen ifrån operatören . Och sen din router med Qos funktion tilldela lokala ip adresserna ?

Och för att få dina enheter ha samma lokala ip dag in och ut . Så får man låsa lokalt ip till respektive mac adress enheten har. ( Lokala ipv4  / ipv6 ) Beroende på vad för äldre/nyare enheter som ansluts och stödjs av.

Sen hur ofta/länge operatörer eller 3 , leasar ut / förnyar publika är ju då frågan så fall . Antar man också får enbart ipv6 nu för tiden av många skäl . Och vad jag förstår det som ,så är flera fördelar förutom att det finns mycket mer utrymme för fler enheter . Så som att det är säkrare,  innehåller inbyggt QoS , multicast är mer standard som bas än tidigare. 

Om det bryts 1 gång per dygn för dig , bör det vara vid samma tidpukt varje dag ? Då det “Förnyas” var 24:e timme liksom, om det nu gör det. Kan tänka mig att det bör finnas logg både på när det bryts & när ny tilldening sker .

Så tolkar jag allt iaf . Men sen får nog gärna någon mer kunnig bekräfta & korrekta mina tankar om det. 😎

 

Har du alltid haft din asus router kopplad till dina 5G routrar  ?

Tänker Tex om man kör Zyxel routern enbart med standard inställningarna med v6 mjukvaran du har nu . Man kan ju både använda “Band Selection” på routern och se om det blir skillnad & eller få hjälp av kundservice och låsa 4G & 5G till en och samma site.

 

Jag har exakt samma Zyxel router. Och lirar kanon.

Det som jag tänker mer på är att det blir per automatik mer användare/förbrukare på 5G , eftersom folk med stor sannolikhet har en moderna enheter som stödjer det direkt när utbyggnaden sker och det slås på. Och att det skapar lägre hastigheter för stunden på grund av att det är högre tryck på bandbredden innan det hinner ikapp med mer utbyggnad / kapacitet.

Speciellt när man bor i Göteborg som mig & centralt. Som för övrigt fått en väldigt bred utbyggnad nu.Men har ju sett mina hastigheter bli lägre. Tänker att man får ha tålamod också eftersom 5G är i tidigt skede fortfarande. Får ju ändå så jag klarar av mig utan problem . Men får ju inga promenader i nordstan hastigheter om man säger så.

/F

 

 

Du tänker om att ändra från “1 days  , 0 Hours , 0 Minutes “ till “0 days , 4 hour , 0 Minutes”  ?

Antar om man ändrar den till 4 timmar. Så kommer den förnyas var 4:e timme. Så om du gör ändringen 02:50 på routern , så kanske den tar den tiden som referens med start 02:50 . Förnyelse igen 06.50 /10.50 osv. För jag ser ingen funktion att sätta det på specifik tidpunkt , eller missar jag någon del 😮

Sen funderar jag på , om den inställningen verkligen är för den externa ip adressen du får ifrån 3. Utan mer för den interna / lokala. 

Och min tanke är lite , är det inte det IP Passtrought som ska skicka vidare den publika /externa ip adressen ifrån operatören . Och sen din router med Qos funktion tilldela lokala ip adresserna ?

Och för att få dina enheter ha samma lokala ip dag in och ut . Så får man låsa lokalt ip till respektive mac adress enheten har. ( Lokala ipv4  / ipv6 ) Beroende på vad för äldre/nyare enheter som ansluts och stödjs av.

Sen hur ofta/länge operatörer eller 3 , leasar ut / förnyar publika är ju då frågan så fall . Antar man också får enbart ipv6 nu för tiden av många skäl . Och vad jag förstår det som ,så är flera fördelar förutom att det finns mycket mer utrymme för fler enheter . Så som att det är säkrare,  innehåller inbyggt QoS , multicast är mer standard som bas än tidigare. 

Om det bryts 1 gång per dygn för dig , bör det vara vid samma tidpukt varje dag ? Då det “Förnyas” var 24:e timme liksom, om det nu gör det. Kan tänka mig att det bör finnas logg både på när det bryts & när ny tilldening sker .

Så tolkar jag allt iaf . Men sen får nog gärna någon mer kunnig bekräfta & korrekta mina tankar om det. 😎

 

Har du alltid haft din asus router kopplad till dina 5G routrar  ?

Tänker Tex om man kör Zyxel routern enbart med standard inställningarna med v6 mjukvaran du har nu . Man kan ju både använda “Band Selection” på routern och se om det blir skillnad & eller få hjälp av kundservice och låsa 4G & 5G till en och samma site.

 

Jag har exakt samma Zyxel router. Och lirar kanon.

Det som jag tänker mer på är att det blir per automatik mer användare/förbrukare på 5G , eftersom folk med stor sannolikhet har en moderna enheter som stödjer det direkt när utbyggnaden sker och det slås på. Och att det skapar lägre hastigheter för stunden på grund av att det är högre tryck på bandbredden innan det hinner ikapp med mer utbyggnad / kapacitet.

Speciellt när man bor i Göteborg som mig & centralt. Som för övrigt fått en väldigt bred utbyggnad nu.Men har ju sett mina hastigheter bli lägre. Tänker att man får ha tålamod också eftersom 5G är i tidigt skede fortfarande. Får ju ändå så jag klarar av mig utan problem . Men får ju inga promenader i nordstan hastigheter om man säger så.

/F

 

 

Ja precis det var så jag menade, att man startar om den typ 03-04 på natten så att den förnyar samma tid varje dag. Hittar ingen specifik tidsinställning på den. 
Jag testade att sätta den på 10:e minuters intervall nu för att tvinga fram felet men verkar fungera efter 30 minuters gaming. Höjde nu upp den till 4 timmar så får se hur det funkar.

Ja det är så jag har fattat det som att IP Pass ska skicka igenom bara så att routern hanterar allt men kan ha fel. ADSL modemet var så då det inte gick aktivera varken wifi eller annat i den när IP pass var igång. På denna går det ju köra WIFI ändå på modemet samtidigt verkar det som, jag har det avstängt dock. 

Jag är ju “nybörjare” på detta område så jag tar gärna in all info jag kan tänkas få från andra :)

Banden har jag låst till B7 och N78 så den biten verkar fungera bra.

Ja jag minns att jag startade om den på kvällen i Onsdags runt 22 och igår Torsdag samma tid så fick jag en disconnect när jag satt och spelade. Startade om modemet igen och så funkar det.
Får se om internet bryts nu vid 18 tiden då jag satte 4h intervall.

Näe precis håller med 5G+ är väldigt nytt här så kanske var därför man fick typ 600-700mbit direkt när dem körde igång och nu ligger det mellan 300-500. Säkert som du säger att det är fler som hoppat på och börjat använda det. :)

Har använt en asus AC68U till ADSL och nu till denna. Var och köpte en ny Asus AX86S för att testa om det var routern som är pajj men verkar vara samma problem ändå dessvärre hehe. 

Användarnivå 6
Emblem +40

Vad står det på “Cellular info” ?  När du väljer “Band Steering “ på dom 2 banden. Då lägger den sig på B7 LTE FDD 2600  , samt n78 TDD 3500 som du önskat ? Testa och lägg till B38 också.

Sen kan man ju som sagt kontakta kundservice, för att få hjälp med att den ska fokusera till en viss mast och hämta både 4G & 5G ifrån samma , om det kan förändra läget för en del användare.

Märkte själv när jag testa en viss kombination/er av val på band steering . Att routern blev sur mot mig och ville verkligen inte koppla upp sig något vidare bra.La sig på 3G med kaos svarstider som följd . Nu mer safe när jag testar , så jag inte åker på lagg när jag spelar. Och hinner återställa till stabila inställningar. Samt att jag har TV kanaler via nätet. Så funkar ju inte så bra då haha !

Jag tror som sagt inte den funktionen påverkar din publika adress oavsett vad för tid du skriver in .Eftersom det bör vara så att 5G routern tar emot internet 4G/5G , så skapar din asus dom lokala ip adresserna och prioriteringen över hur bandbredden ska fördelas/prioriteras. Kan ju tex vara att Zyxel inte utvecklat i sin mjukvara att Wi-Fi & Leasing time ska bli “disable” när man har “ IP Pass “ Active” . Men det får man nog fråga deras support om hur det funkar , och om det har någon funktion vid den inställningen.

Men du kan ju se din publika ipv6 adress ,och jämföra dag för dag om den förändras eller om den används längre. Men kan ju vara intressant och se om du upplever att det bryts fortfarande samma tid .Den kan du se genom att logga in på routerns webbsida eller använda “cmd  / kommandotolken” i windows och skriva in “ ipconfig/all” alternativ kopiera och klistra in i cmd /kommandotolken.

Så ska den stå under texten : 

Temporary IPv6 Address.

(högst upp ungefär )

/F

Vad står det på “Cellular info” ?  När du väljer “Band Steering “ på dom 2 banden. Då lägger den sig på B7 LTE FDD 2600  , samt n78 TDD 3500 som du önskat ? Testa och lägg till B38 också.

Sen kan man ju som sagt kontakta kundservice, för att få hjälp med att den ska fokusera till en viss mast och hämta både 4G & 5G ifrån samma , om det kan förändra läget för en del användare.

Märkte själv när jag testa en viss kombination/er av val på band steering . Att routern blev sur mot mig och ville verkligen inte koppla upp sig något vidare bra.La sig på 3G med kaos svarstider som följd . Nu mer safe när jag testar , så jag inte åker på lagg när jag spelar. Och hinner återställa till stabila inställningar. Samt att jag har TV kanaler via nätet. Så funkar ju inte så bra då haha !

Jag tror som sagt inte den funktionen påverkar din publika adress oavsett vad för tid du skriver in .Eftersom det bör vara så att 5G routern tar emot internet 4G/5G , så skapar din asus dom lokala ip adresserna och prioriteringen över hur bandbredden ska fördelas/prioriteras. Kan ju tex vara att Zyxel inte utvecklat i sin mjukvara att Wi-Fi & Leasing time ska bli “disable” när man har “ IP Pass “ Active” . Men det får man nog fråga deras support om hur det funkar , och om det har någon funktion vid den inställningen.

Men du kan ju se din publika ipv6 adress ,och jämföra dag för dag om den förändras eller om den används längre. Men kan ju vara intressant och se om du upplever att det bryts fortfarande samma tid .Den kan du se genom att logga in på routerns webbsida eller använda “cmd  / kommandotolken” i windows och skriva in “ ipconfig/all” alternativ kopiera och klistra in i cmd /kommandotolken.

Så ska den stå under texten : 

Temporary IPv6 Address.

(högst upp ungefär )

/F

Band steering hittar jag inte men står att jag har valt dem banden som jag nämnde innan. Satt och spelade precis och fick en disconnect igen…
Får bli kundservice tror jag, var samma tid igårkväll som det bröts.
Vart ligger “band steering”? 
Hade ju fått en disconnect om det vore för “DHCP intervall” vid 22.00 eftersom jag satte 4h intervall vid kl.14 så är ju inte det heller. 

Kopierade även loggarna för både ASUS router och Modemet om jag kan ladda upp dem här utan att man exponerar IP adresser som kan va dåligt för public? 

Gjorde som du sa och tog en screenshot på IPV6 nu, ska jämföra imorgon om det ändrar sig igen.

Användarnivå 6
Emblem +40

Menade den fliken inloggad på routern “ Network setting → Broadband → Cellular band → Band mangagement “ där du valt b7 & n78.” Va nog trött eller läste något annat så skrev jag band steering hehe 😎

Men se om du använder 3 band . B7 , B38 & N87. Man lär ju märka om du har det bandet i närheten , om den ansluter eller ej . Nu kanske du inte märker det förräns samma tid imon dock hehe ! Och kanske hinner felsöka med kundservice innan . Dom kommer åt loggar med mera när du får assistans .

Ja det kan vara en väg att se om den förnyas 😉

Användarnivå 6
Emblem +40

Nu har jag hittat hur du kan se när du får ny tilldelning av publikt ip.

Du går in på routern och går denna väg nedan.

System Monitor → Log → Export Log

Så får du extrahera / Öppna upp  med Winrar eller Winzip

Och sen gå in i mappen :

Syslog → Xlog→ Nvlog→ System ->

 

Så syns det i loggen dag för dag , när du blir tilldelad , samt till vilka band.

info Module: (****)APN-1 successfully connected, pdpType:IPv4v6

 

Den verkar förnya ip när man antingen själv byter band , nätet ligger nere och återansluter . Eller möjligtvis om man även gör en vanlig omstart.

Nu har jag hittat hur du kan se när du får ny tilldelning av publikt ip.

Du går in på routern och går denna väg nedan.

System Monitor → Log → Export Log

Så får du extrahera / Öppna upp  med Winrar eller Winzip

Och sen gå in i mappen :

Syslog → Xlog→ Nvlog→ System ->

 

Så syns det i loggen dag för dag , när du blir tilldelad , samt till vilka band.

info Module: (****)APN-1 successfully connected, pdpType:IPv4v6

 

Den verkar förnya ip när man antingen själv byter band , nätet ligger nere och återansluter . Eller möjligtvis om man även gör en vanlig omstart.

Ah tack! Hittade loggen, det jag kan se som verkar komma en gång per dag är denna:
[01/06 22:47:39] err Module: (0228)APN-1 is disconnected

Den stämmer med tidpunkten igår då det bröts också. 
Ska spara och se vad de säger på kundtjänsten. 
Ska även lägga till bandet du tipsade om med :)

Användarnivå 6
Emblem +40

Men vid samma tidpunkt så finns det även en connected ? Eller kommer den vid tidpunkten när du startar om manuellt dvs några sekunder senare .

 

Låter bra det , gör så 👌🏻

/F 

Men vid samma tidpunkt så finns det även en connected ? Eller kommer den vid tidpunkten när du startar om manuellt dvs några sekunder senare .

 

Låter bra det , gör så 👌🏻

/F 

Jag lät den bara stå några minuter igår efter det hände så det sparas i loggen, och efteråt så connectar den och får nya IP adresser ser det ut som. Återkommer här sen efter jag pratat med dem :) 
Ha en bra kväll och tack för all hjälp! 

Tjena! Några updates på G? :)
Snackat med kundtjänst, testat köra modemet utan IP pass och kört direkt från modemet och ut till enheter. Samma problem. Kundtjänsten gjorde någon inställning remote i Fredags men disconnectar fortfarande. Han skulle passa frågan vidare i ledet men inte hört något än. 
Surfat runt lite på olika forum bl.a Zyxel (https://community.zyxel.com/en/discussion/13206/connection-troubles-with-nr7101-after-every-24-48-hours) Dock 7101 men samma problem.
Och även Tres forum i Tyskland där någon sa att kundtjänsten jobbade med Zyxel på att lösa problemet och att det var ett känt problem med dessa enheter.

Funkade ju som sagt kanon i en månad innan den updaten kom så något bör väl ha ställt till det? 

Någon i UK här. https://community.three.co.uk/t5/Broadband/5g-Router-Losing-Connection/td-p/7598
 

Användarnivå 5
Emblem +21

Hej!

 

Ber om ursäkt för min väldigt sena återkoppling hära (semester + sjukdom kom emellan).

 

Vi har ett datum för en planerad uppdatering av routrarna nu, natten den 2 Feb. (Vi inväntar bekräftelse ifrån Zyxel).

Dock när jag läser release notes så medför uppdateringen ingeting relaterat till problemed du upplever.

Den verkar snarare fokusera på annat som säkerhetsuppdatering och en förbättring i det inbyggda speedtestet som finns (just nu verkar det vara begränsat till runt 50mbit).

 

IP-pass är precis som du säger, det skickar IP-adressen rakt igenom till den första anslutna enheten. Det enda jobbet routern har egentligen är att hämta in ifrån nätet och sedan skicka vidare till den routern man har ansluten istället som wifi.

 

Det där med APN som du hittar i loggarna, har med att göra att våra bredband har som standard dynamisk IP-adress vilket innebär att den hämtar en ny vid varje ny anslutning (exempelvis om du stänger av routern och slår på den) eller ungefär vart 24 timme.

 

Har du ett mer “exakt” ungefärligt startdatum när du började uppleva problemet?

Tänker att jag kan kolla tillbaka och se om vi har gjort någon ändring i nätet/IP-adresser som skulle kunna orsaka det du upplever.

 

Skulle du kunna testa att ändra din APN i routern från “bredband.tre.se” till “data.tre.se” och se om du upplever någon skillnad? Är intressant att testa eftersom dom olika APN:erna behandlas lite olika i nätet.

Bredband.tre.se är absolut att föredra för ett bredband, eftersom det är optimerat för bredbandstrafik. Är mest nyfiken på om det blir någon skillnad. 😊

Ingen fara! Går mycket sjukdomar nu ju 😪

Okej men nice att det är en på G iaf, även att det kanske inte hjälper i mitt fall men vi får se.

Alright, för “APN-1 disconnected” är i loggen precis när det väl händer, har kikat i loggen och tidpunkterna stämmer på sekunden så det måste ju vara det som stökar till det med att IPn byts ut då, det går inte köra statisk IP så man kommer runt brytningen? 
Såg i ett forum att någon löst det tillsvidare med att köra en schemalagd reboot på modemet, typ en gång varje dag vid 05.00. Men hittar inget sånt i denna modellen. Tror dem körde 7101 där.

Ja jag fick modemet den 14:e September och körde ganska exakt utan problem i 4 veckor. Så mitten Oktober började det spöka, behövde aldrig starta om modemet eller märkte något problem innan dess. 

Yes jag kan absolut testa det, ska ändra direkt och köra lite och se. =) 

Tackar för svar ✌

Användarnivå 5
Emblem +21

Skulle du kunna skicka loggen till mig för dom senaste dagarna i ett PM? (om du har för några dagar tillbaka sen. Så du slipper att dela IP/MAC-adresser publikt).

 

Det låter som det! Men skulle också kunna vara något annat… Skulle vilja se i loggen om det går att se något innan som eventuellt skulle kunna “leda” till att det sker.

 

Vi erbjuder statisk IP! Men det är ju inte heller tänkt att internet ska tvärdö när man har dynamisk, i alla fall inte på den nivån du beskriver..

 

Super! data.tre.se är den som mobiler generellt använder, så vet vi om router beter sig likadant där. 😊

Skulle du kunna skicka loggen till mig för dom senaste dagarna i ett PM? (om du har för några dagar tillbaka sen. Så du slipper att dela IP/MAC-adresser publikt).

 

Det låter som det! Men skulle också kunna vara något annat… Skulle vilja se i loggen om det går att se något innan som eventuellt skulle kunna “leda” till att det sker.

 

Vi erbjuder statisk IP! Men det är ju inte heller tänkt att internet ska tvärdö när man har dynamisk, i alla fall inte på den nivån du beskriver..

 

Super! data.tre.se är den som mobiler generellt använder, så vet vi om router beter sig likadant där. 😊

Absolut kan skicka direkt! Yes kika gärna och se vad du hittar.
Okej men vad nice isåfall om det är det och det går köra statisk, hade ju varit kungligt isåfall.
Jag bytte till det nu så får vi se om det beter sig annorlunda där med 👍🙂

Användarnivå 5
Emblem +21

Tänkte uppdatera här vad utfallet blev av det problemet som @Hallonskalle upplevde.

Det rörde sig om ett problem hos oss som nu är korrigerat. Om du har upplevt samma problem så bör det numera fungera bättre. 😊

Svara