Besvarat

4G Router B2368-66 Hastighetsproblem

  • 6 oktober 2020
  • 5 svar
  • 107 visningar

Hejsan

Har just monterat upp ny 4G Router B2368-66.

Har dock väldigt dålig hastighet 😞 Bredbandskollen ger 10 Mbit/s

Grönt fast sken på led lampan.

Fri sikt till masten. Masten ligger väldigt nära :)

2st mobiltelefoner One Plus 8 Pro och One Plus 7 Pro ger över 80 Mbit/s runt hela tomten.

Även om jag gömmer mig inomhus under sängen :)

Kör just nu på Tre:s  Orginal mjukvara.

Någon som har några tipps på vad jag ska göra ?

icon

Bästa svar av Pettersson 6 oktober 2020, 11:45

@Stefan.K Testa gärna med kabel för att se hur resultatet blir. Det är jättebra att försöka utesluta så många saker som möjligt.

 

Vilken mobil är det du testar med? :) 

Visa original

5 svar

Användarnivå 7
Emblem +12

Hej,

 

när du gör hastighetstestet, är du ansluten via WiFi eller kabel till routern? Har du testat att starta om den? 

Hej

Har bara testat över WiFi 2,4 samt 5.

Ska testa med kabel också men det ska inte påverka.

Ja den är omstartad och även en reset också.

Har även provat olika kort.

Har även gjort extra mätning med mobil där antennen sitter och får då 80-90 Mbit/s

 

Användarnivå 7
Emblem +12

@Stefan.K Testa gärna med kabel för att se hur resultatet blir. Det är jättebra att försöka utesluta så många saker som möjligt.

 

Vilken mobil är det du testar med? :) 

Hejsan

Ska testa med kabel också.

2st mobiltelefoner One Plus 8 Pro och One Plus 7 Pro ger över 80 Mbit/s runt hela tomten.

Hej

Efter att ha testat med Kabel så kommer jag nu upp över 90 Mbit/s

Även 5 G fungerar nu över 80 Mbit/s

Så nästa steg blir att brygga den :)

 

Svara