Besvarat

Huawei E5573s fungerar ej

  • 9 augusti 2018
  • 1 svar
  • 135 visningar

Jag tog med mig min Huawei E5573s till vårt sommarställe. När jag satte igång den lös både batterisymbolen och WiFi symbolen men slocknade efter ett tag. Efter detta har routern varit död. Jag misstänker batterit, för laddaren fungerar mot andra enheter.
Jag fick routern i maj.

Mvh
Jonas Zachau
icon

Bästa svar av Nils 10 augusti 2018, 14:02

Hej Jonas Z och varmt välkommen till 3Community! :-)

Det låter precis som du skriver som om det är något med just batteriet. Har du bara dubbelkollat så att det sitter i korrekt? Jag har nämligen ett sådant modem själv, och det slutade fungera för att luckan satt löst så batteriet satt inte i korrekt. Jag tryckte till luckan och efter det fungerade det igen.

Om det inte hoppar igång för dig kan vi behöva ta in enheten på service. Du kan få hjälp med det direkt via en 3Butik eller genom att kontakta vår kundservice. Du hittar kontaktuppgifter här.
Visa original

1 svar

Användarnivå 4
Emblem +10
Hej Jonas Z och varmt välkommen till 3Community! :-)

Det låter precis som du skriver som om det är något med just batteriet. Har du bara dubbelkollat så att det sitter i korrekt? Jag har nämligen ett sådant modem själv, och det slutade fungera för att luckan satt löst så batteriet satt inte i korrekt. Jag tryckte till luckan och efter det fungerade det igen.

Om det inte hoppar igång för dig kan vi behöva ta in enheten på service. Du kan få hjälp med det direkt via en 3Butik eller genom att kontakta vår kundservice. Du hittar kontaktuppgifter här.

Svara