Besvarat

Problem med Mitt3

  • 24 maj 2019
  • 6 svar
  • 167 visningar

code:
[NullReferenceException: Object reference not set to an instance of an object.]
Tre.Smart.Facades.Auth.UserFacade.get_DisplayName() in c:\build\vsts-agent2\_work\11\s\Tre.Smart\Facades\Auth\UserFacade.cs:52
Tre.Handlers.Pages.My3.InitialStateBuilder.CreateInitialState() in c:\build\vsts-agent2\_work\11\s\www\Handlers\Pages\My3\My3ReactViewPage.aspx.cs:43
Tre.Handlers.Pages.My3.My3ReactViewPage.GetInitialState() in c:\build\vsts-agent2\_work\11\s\www\Handlers\Pages\My3\My3ReactViewPage.aspx.cs:28
Tre.Partials.Controls.My3.My3Menu.Page_Load(Object sender, EventArgs e) in c:\build\vsts-agent2\_work\11\s\www\Partials\Controls\My3\My3Menu.ascx.cs:11
System.Web.Util.CalliEventHandlerDelegateProxy.Callback(Object sender, EventArgs e) +51
System.Web.UI.Control.OnLoad(EventArgs e) +95
System.Web.UI.Control.LoadRecursive() +59
System.Web.UI.Control.LoadRecursive() +131
System.Web.UI.Control.LoadRecursive() +131
System.Web.UI.Control.LoadRecursive() +131
System.Web.UI.Control.LoadRecursive() +131
System.Web.UI.Control.LoadRecursive() +131
System.Web.UI.Control.LoadRecursive() +131
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +678
icon

Bästa svar av Jocke 30 maj 2019, 11:08

Hej @rupy.

Jag har undersökt detta närmare och det finns inga rapporterade driftstörningar eller generella problem med Mitt3. Detta oavsett vilket inlogg som används (Mobilt bank-id, telefonnummer eller mejladress).

Prova gärna att logga in via appen på en telefon eller via en annan webbläsare.
Visa original

6 svar

Användarnivå 6
Emblem +11
Hej,

fungerar det för dig nu?

Om inte, gäller det hemsidan eller appen? Har du testat med en annan webbläsare samt att starta om din dator?
Det fungerar ibland da 3's lastbalanserare byter till en fungerande server.

Sa jag far refresha sidan till den byter.

Det ar ett fel pa 3's backend och har inget med webblasare eller min dator att gora.

Det har varit fel i flera manader nu.

Jag gissar att felet beror pa att jag anvander email som login istf telefonnummer och utvecklarna testar inte det.
Nu far man 502 nar man surfar till tre.se
Användarnivå 4
Emblem +10
Hej @rupy.

Jag har undersökt detta närmare och det finns inga rapporterade driftstörningar eller generella problem med Mitt3. Detta oavsett vilket inlogg som används (Mobilt bank-id, telefonnummer eller mejladress).

Prova gärna att logga in via appen på en telefon eller via en annan webbläsare.
Jag har presis samma problem. Problemet började för mig när Mitt3 appen uppdaterades (version 3.11.1).

Det går bra att logga in via t.ex. Chrome via dator och iOS enhet - men appen kastar samma fel som ruby beskriver.

Jag loggar också in med e-mail adress.

/K
Användarnivå 3
Emblem +9
Hejsan @KStolten & @rupy!

Jag har eskalerat detta vidare internt till berörda personer för Mitt3 som återkommer till mig så snart dom undersökt och hittat problemet. Jag håller er uppdaterad! 😊

Svara