Fråga

Router B525. admininterface svarar inte

  • 14 January 2022
  • 2 svar
  • 31 visningar

Hej

Efter återställning (factory reset) av min Huawei B525s-23a så har admin interfacet slutat att svara på 192.168.8.1. Den tajmar ut.
Mina enheter får IP:s och default gateway visar 192.168.8.1.
Har provat olika webbläsare (Firefox, Safari, Edge) på Windows, OSX och IOS utan framgång.
Routern svarar på ping och är i övrigt igång och det går att ansluta till WiFi med SSID och lösen enligt routerns undersida och Internet fungerar.
Men jag behöver kunna konfigurera routern.

Någon som har något tips?


2 svar

Användarnivå 4

Hej välkommen 🤗 

Jag har kikat lite snabbt här på mobilen och du får kika om detta kan funka . 

Men du använder ” Huawei AI life ” på mobil / surfplatta  och kan ansluta på wifi och ser din ”525 router ” och kan logga in på den där ? 

Kommer du åt någon funktion för att uppdatera mjukvara / firmware ? 

eller admin överlag . Vad va anledningen till att du gjorde en återställning ? 
 

Har du möjlighet att testa att ansluta med kabel?  Bärbar pc då tänker jag . Men du verkar ju ändå komma åt den såpass .. 

Vet inte om ”3” har någon egen mjukvara dom puttar in men som länken nedan så kanske de inte är så dum idé o ringa kundtjänst :) 

 

Kan ju även testa och radera cookies/ historik i webbläsarna . 
 

https://www.sweclockers.com/forum/trad/1633502-huawei-b525s-23a-administrationspanel-sida-oppnas-inte-hi3

https://www.192-168-1-1-ip.co/router/huawei/b525s-23a/8687/

 

Testa gärna , så får vi hoppas något av det kan funka :) 

Med vänlig hälsning, F  Ha en go fredag :)  

 

@Snorlars 

Användarnivå 7
Emblem +12

@Snorlars Hej,

 

har du möjlighet att testa att återställa den igen. Gärna då genom att hålla in reset-knappen på baksidan i minst 10 sekunder, tills dess att lamporna börjar blinka. Vänta sedan ca 20 minuter och testa att nå routerns webinterface igen på http://192.168.8.1 - fungerar det nu? Du kan även testa att gå till homerouter.cpe för att se om det ger ett annat resultat.

 

Se även till att de enheter du ansluter får IP-adressen automatiskt och inte har inställt att det ska vara en statisk IP - innan du har kunnat konfigurera det du önskar. 

Svara