Besvarat

S9 slutade att fungera

  • 24 juni 2019
  • 2 svar
  • 31 visningar

Hej!

Ny här och min S9 låste sig i kameran igår efter foto men den hoppade igång igen. Nyss skulle jag logga in i banken med bankid och scannade QR-kod varpå telefonen låset sig igen och blir sen helt svart. Nu funkar absolut ingenting - är det bara att skicka för reparation?

/Heléne
icon

Bästa svar av Chipsgeneralen 24 juni 2019, 12:58

Hej va tråkigt att höra!

Det finns möjlighet att återställa telefonen helt. Skulle jag tro. Men då blåser du hela minnet osv.


Du kan alltid testa (när telefonen är avstängd) att hålla in volym ner + låsknappen i ungefär tio sekunder. Så kommer den att starta om sig och göra en ”soft” reset. Dvs allt du har på telefonen kommer finnas kvar.

skulle det fortfarande vara stökigt med den skulle jah rekommendera
”Håll in volym ner + bixby-knappen”
när du gör det tryck in låsknappen tills telefonen startar. Släpp låsknappen.

När samaung-loggan syns kan du släppa alla knappt.


sen kommer du få en meny, den styr du med volymknapparna

Där väljer du ”factory-reset/wipe device”

då blåser du rent hela luren men föhoppningar om att den kommer fungera helt normalt igen!
Visa original

2 svar

Användarnivå 5
Emblem +9
Hej va tråkigt att höra!

Det finns möjlighet att återställa telefonen helt. Skulle jag tro. Men då blåser du hela minnet osv.


Du kan alltid testa (när telefonen är avstängd) att hålla in volym ner + låsknappen i ungefär tio sekunder. Så kommer den att starta om sig och göra en ”soft” reset. Dvs allt du har på telefonen kommer finnas kvar.

skulle det fortfarande vara stökigt med den skulle jah rekommendera
”Håll in volym ner + bixby-knappen”
när du gör det tryck in låsknappen tills telefonen startar. Släpp låsknappen.

När samaung-loggan syns kan du släppa alla knappt.


sen kommer du få en meny, den styr du med volymknapparna

Där väljer du ”factory-reset/wipe device”

då blåser du rent hela luren men föhoppningar om att den kommer fungera helt normalt igen!
Tack för svar! 🙂

Jag höll in alla knappar som gick att hålla in och till slut hoppade iaf laddningssymbolen igång (aldrig sett den varianten innan iofs med procent i mitten och cirklar i cirkel runtom) och laddningen stod och blinkade ett bra tag innan telefonen slutligen hoppade igång igen. Supporten trodde det var nån bugg och jag ska avvakta i 48 timmar. Förhoppningsvis funkar den som den ska nu, man blir skapligt handikappad när bankid och annat inte funkar.

Svara