Fråga

Kan ej aktivera mobil data med 3världen (Guatemala)

  • 12 december 2019
  • 9 svar
  • 80 visningar

Hej!

Jag och min sambo åker varje år till Guatemala då hon kommer därifrån. Vi lade båda till tjänsten 3 världen då Guatemala fanns med på listan av länder som täcktes av tjänsten. 
Nu sedan två dagar är vi här och hittills har vi inte lyckats få igång data på våra mobiler. Har provat att välja operatör manuellt flertal ggr utan resultat. Även startat om mobilen osv utan nån skillnad. Kollat roaming osv så allt ska vara igång. 
Mellanlandade i Costa Rica på väg hit och där funkade allt som hemma i Sverige på direkten (även det landet finns med i 3världen). Så det borde inte vara nån inställning i mobilen eller så. Har kontaktat supporten på 3 men ej fått svar än. 

Någon som varit med om liknande eller har någon idé om vad det kan vara? 

Tacksam för svar då det ställer till det lite på resan.


9 svar

Användarnivå 2
Emblem

Claro och Movistar är de operatörer som skall fungera med data i Guatemala enligt hemsidan. Kan ni ringa och skicka sms så kommer ni ju åt nätet och då borde data fungera. Däremot verkar avtalen i Guatemala bara tillåta långsam data enligt hemsidan. Kan det vara så att det finns pilar som visar datauppkoppling vid täckningsstapeln men att hastigheten är så låg att det är svårt att surfa? Om mobilerna fungerade i Costa Rica så är ju inställningarna rätt.

Tackar för svar!
Satt och trixade fram och tillbaka med inställningar och testade med annan mobil som jag tagit med utan framgång. Sedan hoppade det plötsligt igång på både min och min sambos mobil. Så har ingen aning om vad som var fel eller vad som gjorde skillnad. Är dock väldans nöjd att det äntligen funkar iaf. Hastigheten verkar helt ok den också. 

Hoppas nu bara det funkar i Costa Rica senare när vi ska dit;) 

Kan tillägga att idag var vi tillbaka på ruta ett igen. Samma visa som igår med täckning osv men ej data. Samma grej på båda våra mobiler. Måste väl vara något med operatören då? 

Användarnivå 4
Emblem +10

Kan tillägga att idag var vi tillbaka på ruta ett igen. Samma visa som igår med täckning osv men ej data. Samma grej på båda våra mobiler. Måste väl vara något med operatören då? 

Hejsan! Om det är så att det har fungerat tidigare och du inte varit i kontakt med Tre för att göra några ändringar så är det med största sannnolikhet inte något med abonnemanget i fråga. Fungerar det för dig utan problem i Costa Rica?

Hej! 
Har varit i kontakt med 3 via telefon och Mail utan att få någon lösning. Har nu tillbringat drygt två veckor i Guatemala och datan har fungerat kanske 2-3 dagar av dessa. Det kan plötsligt gå igång och då fungera en eftermiddag tex, men för att nästa dag vara bortkopplad igen. Alltså väldigt sporadiskt. Har slutat att göra ändringar eller försöka med något i mobilen då det ej gör nån skillnad. Plötsligt funkar det bara för att några timmar senare vara borta och då förbli borta för kanske 2 dagar. Har under hela tiden full täckning osv så är ej pga det. Har även förflyttar mig i landet flertal gånger med samma resultat (alltså full täckning men ej tillgång till data). Endast fått en förklaring från tre att de möjligen har tillgång till färre roamingfrekvenser här i guatemala än vad som används här. 
Annars är det som ett lotteri. En dag funkar det och då som vanligt som hemma i Sverige typ för att sen bara lägga av för några dagar.

I Costa Rica funkade det när vi var på flygplatsen under nån timmer eller så. Svårt att säga om det är samma symptom där som här i guatemala då vi ej stannade länge. Ska dock dit i två veckor lite senare i januari så får se hur om/hur det funkar då. 

Samma sak för mig på Sri Lanka, jag testade alla operatörer som Tre har ”anlitat” i Sri Lanka och fungerade bara i storstäder, kan vara att dessa ländernas master inte ger någon vidare god uppkoppling… Det märkliga är att när man köper ett lokalt simkort för DIALOG så får man full 4G men väljer jag DIALOG genom mitt tre abonnemang stannar det på E (edge)? 

Kanske är det nåt sådant. Dock har jag hela tiden full täckning och 3G står i menyn, bara det att det är på nåt sätt är bortkopplat. Hoppar sedan igång helt plötsligt som idag och funkar bra. Senaste gången det funkade var dock för 3-4 dagar sen. Bra täckning är det nästan konstant här i guatemala. 

Som jag nämnt tidigare så har andra från min sambos familj varit med oss under längre tid på samma plats med samma operatör som 3 samarbetar med, och de har hela tiden haft full täckning men med fungerande data utan avbrott. Då med mobil och sim från Guatemala såklart. 
Ska villigt erkänna att jag fattar nada av det hela:( 

 

Har du iPhone? Värt att testa att nollställa nätverk under inställningar. Gjorde det ut en vän som helt tappat täckningen i somras och det löste problemet.

Hej!

Tack för tips. Har iPhone och har testat alla möjliga tricks för att få det att nollställas och fungera men utan något resultat. Tyvärr. Sen när man gett upp och bara låter mobilen ligga så plötsligt går det igång några timmar kanske. För att sen vara borta några dagar. Oavsett om jag förflyttar mig i landet eller ej och oavsett hur bra täckning man har ( brukar vara full täckning nästan överallt )

Köpte kontantkort men det passade tydligen icke min iPhone, alternativt är den låst. 
Så får hanka mig fram på offlinekartor och Wi-Fi när det finns tillgängligt. 
Har uppmärksammat 3 om att tjänsten 3 världen funkar väldigt bristfälligt här i Guatemala. Jag antar att det är något med just tjänsten också då jag tidigare utan någon sådan tjänst lyckats slå igång roaming & data här i guatemala vilket blev dyrt. Då minsann funkade allt finfint och megabytes flög iväg utan problem:) 

Svara